# TABLE OF CONTENTS

- Outlook & Outlook Web Differences ................................................................. 2
- Outlook Web ........................................................................................................... 2
- Outlook 2016 (365) .............................................................................................. 2
- Security ............................................................................................................... 2
- Inbox Rules ......................................................................................................... 3
  - From the inbox .................................................................................................. 3
  - Using the Rules wizard ..................................................................................... 5
- Quality of Life improvements ............................................................................. 6
  - Pop-out reply emails from preview screen ...................................................... 6
  - Seeing all day events in schedule view ............................................................. 8
  - Add calendar peek to main inbox ................................................................... 9
  - Don’t mark unread on message preview ........................................................ 10
- Delegate Email access ....................................................................................... 11
  - Make someone my delegate .......................................................................... 11
- Tasks .................................................................................................................. 12
  - Create a task .................................................................................................... 12
  - Assigning Tasks ............................................................................................... 12
  - Track Tasks you’ve assigned ......................................................................... 13
  - Assigned tasks are missing ............................................................................ 13
- Categories .......................................................................................................... 14
  - Assign a color category to an email message ................................................... 14
- Distribution Groups ............................................................................................ 15
- Custom Address Book ........................................................................................ 16
- Mailbox Cleanup .................................................................................................. 17
  - Best practices to keep your mailbox lean ....................................................... 18
OUTLOOK & OUTLOOK WEB DIFFERENCES

There are two ways you can access outlook from a computer.

OUTLOOK WEB

- https://owa.cnc.bc.ca
- Can access from any device with an internet connection
- Link available on the front page of the CNC website (http://cnc.bc.ca)
- Limited functionality compared to Office 2016 Outlook client
- Data is saved on the server, and presented on your screen through a web browser.

OUTLOOK 2016 (365)

- Can run from any computer with the software installed
- All CNC computers have Office 2016 with Outlook installed
- All CNC Staff / Faculty have access to a free copy of Microsoft Office 365 while employed with CNC
  - http://www.cnc.bc.ca/Assets/IT+Services/Office+365+for+free.pdf
- A copy of the data is stored locally and mirrored to the data stored on the email servers
- More functionality than Outlook Web

SECURITY

CNC has partnered with KnowBe4.com to provide training and phish prone testing.

https://training.knowbe4.com

CNC Acceptable Use Policy has been updated as of March 2019.

http://tools.cnc.bc.ca/CNCPolicies/policyFiles.ashx?polId=165
FROM THE INBOX

Rules allow you to move, flag, and respond to email messages automatically. You can also use rules to play sounds, move messages to folders, or display new item alerts.

The easiest and most common rule to create is one that allows you to move an item from a certain sender or with certain words in the subject line to another folder. You can create this rule directly from a message you have already received.

1. Right-click a message in your inbox or another email folder and select Rules.

2. Select one of the options. Outlook automatically suggests creating a rule based on the sender and the recipients. To view more options, select Create Rule.

3. In the Create Rule dialog box, select one or more of the first three checkboxes.
4. In the **Do the following** section, if you want the rule to move a message to a folder, check the **Move item to folder** box, then select the folder from the **Select Folder** dialog that pops up, and then click **OK**.

5. Click **OK** to save your rule.
STEP 1

1. Select File > Manage Rules & Alerts to open the Rules and Alerts dialog box.

2. On the Email Rules tab, select New Rule.

3. Select one of the templates from Step 1. To start from a blank rule, select Apply rule on messages I receive or Apply rule on messages I send.

4. In the Step 2: Edit the rule description box, click on any underlined options to set them. For example, if you selected Flag messages from someone for follow-up in Step 1, click people or public group to select which senders' messages you want to flag, then click follow up at this time to select a flag and a follow up date.

5. Click Next.

STEP 2

On the second page of the Rules Wizard, you can add additional conditions to your rule. For example, you can select messages sent from a specific person that also have specific words in the subject or message body.

1. In the Step 1: Select condition(s) box, any condition you set on the previous screen is checked. You can select multiple additional conditions by checking their checkboxes.

2. In the Step 2: Edit the rule description box, click on any additional underlined conditions you just added. Then click Next.

STEP 3

On the third page of the Rules Wizard, you can select additional actions to take on the message. For example, you can flag messages for follow up and mark a message as high importance.

1. In the Step 1: Select condition(s) box, any action you set on the first screen is checked. You can select multiple additional actions by checking their checkboxes.

2. In the Step 2: Edit the rule description box, click on any additional underlined actions you just added. Then click Next.
STEP 4

On the fourth page of the Rules Wizard, you can add any exceptions to your rule. For example, you can check except if it is marked as importance to ensure that any messages marked with a specific importance level aren't flagged for follow up.

1. In the Step 1: Select condition(s) box, select any exceptions to your rule by checking their checkboxes.

2. In the Step 2: Edit the rule description box, click on any additional underlined exceptions you just added. Then click Next.

STEP 5

1. On the last page of the Rules Wizard, enter a name for your rule.

2. If you want to run this rule on messages you've already received, check Run this rule now on messages already in "Inbox."

3. By default, Turn on this rule is checked. You can uncheck this box if you don't want the rule to be turned on at this time.

4. Click Finish to save and turn on your rule.

QUALITY OF LIFE IMPROVEMENTS

POP-OUT REPLY EMAILS FROM PREVIEW SCREEN

1. On the File tab, click the Options button:
2. In the **Outlook Options** dialog box, on the **Mail** tab, under **Replies and Forwards**, check **Open replies and forwards in a new window**:

3. Click **OK**:
Seeing All Day Events in Schedule View

In some instances, Outlook 2016 doesn’t show all day events in Schedule View. This view can be useful for viewing a large number of calendars all at once. To ensure that all day events are displaying in schedule view follow the below steps.

1. On the File tab, click the Options button:

![Options button](image)

2. In the Outlook Options dialog box, on the Calendar tab, under Display Options check mark “When in Schedule View, show free appointments”.

![Options settings](image)
ADD CALENDAR PEEK TO MAIN INBOX

Keep your upcoming appointments and meetings in view by opening the Calendar peek on the right side of your Mail.

- Right-click Calendar on the Navigation Bar, and then click Dock the peek.
1. Select File > Options > Advanced.

2. Under Outlook panes, select Reading Pane.

3. Uncheck the boxes for Mark items as read when viewed in the Reading Pane and Mark item as read when the selection changes.

4. Click OK twice to return to Outlook.
Delegate Access goes beyond just sharing access to your folders. Delegates are granted additional permissions, such as creating email messages or responding to meeting requests on your behalf. See Manage another person's mail and calendar items to learn how delegates can perform these tasks.

As the person granting permission, you determine the level of access that the delegate has to your folders. You can grant a delegate permission to read items in your folders or to read, create, change, and delete items. By default, when you add a delegate, the delegate has full access to your Calendar and Tasks folders. The delegate can also respond to meeting requests on your behalf.

What are the delegate permission levels?

- **Reviewer**  
  With this permission, the delegate can read items in your folders.

- **Author**  
  With this permission, the delegate can read and create items, and change and delete items that he or she creates. For example, a delegate can create task requests and meeting requests directly in your Task or Calendar folder and then send the item on your behalf.

- **Editor**  
  With this permission, the delegate can do everything that an Author has permission to do and additionally can change and delete the items that you created.

MAKE SOMEONE MY DELEGATE

A delegate automatically receives Send on Behalf permissions. By default, the delegate can read only your meeting requests and responses. The delegate isn’t granted permission to read other messages in your Inbox.

1. Click the File tab.

2. Click Account Settings, and then click Delegate Access.

3. Click Add.

4. Type the name of the person whom you want to designate as your delegate, or search for and then click the name in the search results list.

5. Click Add, and then click OK.

6. In the Delegate Permissions dialog box, accept the default permission settings or select custom access levels for Exchange folders.

7. To send a message to notify the delegate of the changed permissions, select the Automatically send a message to delegate summarizing these permissions check box.

8. If you want, select the Delegate can see my private items check box.

9. Click OK.
CREATE A TASK

1. Select **New Items > Task** or press Ctrl+Shift+K.

2. In the **Subject** box, enter a name for the task. It's best to keep the name short and then add the details in the task body.

3. If there is a fixed start or end date, set the **Start date** or **Due date**.

4. Set the task's priority by using **Priority**.

5. If you want a pop-up reminder, check **Reminder**, and set the date and time.

6. Click **Task > Save & Close**.

ASSIGNING TASKS

Tasks help track things you need to do. You can assign tasks to other people as well.

1. On the navigation bar, click **Tasks**, and then click **New Task**, or open an existing task.

2. Click **Assign Task**.

3. In the **To** box, enter a name or an email address.

4. Enter **Subject**, **Start date**, and **Due date**.

5. If you want the task to repeat, click **Recurrence**, select the options you want, and then click **OK**.

6. Click **Send**.

**Note:** If you assign a recurring task, a copy of the task remains in your task list, but it never updates. If you check the **Send me a status report when this task is complete** box, you receive status reports for each completed occurrence of the task.

When you open a task you assigned, you can review the progress of assigned tasks with the **% Complete** box which either you or the recipient can update when they send you an assigned task status report.
TRACK TASKS YOU’VE ASSIGNED

1. On the navigation bar, click Tasks.

2. Click View > Change View > Assigned.

ASSIGNED TASKS ARE MISSING

If you’re not seeing tasks you’ve assigned, Outlook might not be set up to keep copies of tasks you assign.

1. Click File > Options > Tasks.

2. Under Task options, check the Keep my task list updated with copies of tasks I assign to other people box.

Turning on this option doesn’t track the tasks you’ve already assigned, but it will track any new ones you assign.
Color categories allow you to easily identify and group associated items in Microsoft Outlook. Assign a color category to a group of interrelated items—such as notes, contacts, appointments, and email messages—so that you can quickly track and organize them. You can also assign more than one color category to items.

You can choose from a set of default categories or create your own, and then assign the categories to your Outlook items. The category colors are displayed in table views, such as your Inbox, and within the open items themselves. You can rename the categories to something more meaningful to you or choose different colors for the categories. This flexibility enables you to design a color category system that fits your personal work style.

**ASSIGN A COLOR CATEGORY TO AN EMAIL MESSAGE**

To assign a color category to a message from the message list, right-click the message. Select **Categorize**, then select a category from the list.

**Tip:** If you right-click the message and you only see options to flag the message, try right-clicking in the blank space to the right of the sender's name.

**Note:** If you want to assign a second or third color category, you can perform this action multiple times.

To assign a color category from the reading pane or an open message, select **Categorize** from the **Tags** group on the ribbon and then select a category from the list.

If you don't see **Categorize** on the Ribbon, select the drop-down under **Tags**.
Custom distribution groups allow you to make personalized lists of recipients to speed up mailing groups of people.

1. On the Navigation bar, click **People**.

   **Note:** You can find **People** in one of two places on the Navigation bar.

   If you're using the compact Navigation bar, click the People icon.

   ![Compact Navigation Bar Icon](image)

   If you're using the expanded Navigation bar, click the word **People**.

   ![Expanded Navigation Bar](image)

2. Under **My Contacts**, select the folder where you want to save the contact group. Usually, you'll select **Contacts**.

3. On the Ribbon, select **New Contact Group**.

4. Give your contact group a name.

5. Click **Add Members**, and then add people from your address book or contacts list.

   ![Add Members](image)

   **Note:** To add someone who is not in your **address book** or **contacts**, select **New E-mail Contact**.

6. Click **Save & Close**.
CUSTOM ADDRESS BOOK

When you send an email, you might want to look up and select an email address from a specific group of contacts, like a group of coworkers, relatives, or a club. To make this easier, you can create personal address books using the names in your Outlook contact folders.

To do this, create a folder under Contacts, and then make that folder an address book.

1. Select the **People** tab at the bottom of your **Outlook** screen.

2. On the **Home** tab, under **My Contacts**, right-click the **Contacts** folder, and then click **New Folder**.

3. In the **Create New Folder** dialog box, name the folder, select where to place it, and then click **OK**. It’s probably best to place the new folder in the **Contacts** folder.

4. To make sure your folder is available as an address book, right-click the new folder, and then click **Properties**.
5. Click the **Outlook Address Book** tab, and make sure that the check box for **Show this folder as an e-mail Address Book** is selected.

6. Confirm that the new contacts folder was added as an address book. From your Inbox, click the **Home tab > Address Book**.

In the **Address Book** dialog box, verify that the address book you just created appears in the **Address Book** list.

---

**MAILBOX CLEANUP**

1. In Outlook, choose **File > Tools > Mailbox Cleanup**.

Do any of the following:

- View the total size of your mailbox and of individual folders within it.
- Find items older than a certain date or larger than a certain size.
- Archive items by using AutoArchive.
- View the size of your Deleted Items folder and empty your Deleted Items folder.
- View the size of your Conflicts folder and delete this folder.
BEST PRACTICES TO KEEP YOUR MAILBOX LEAN

If your email is stored on an email server such as Exchange, when your mailbox reaches its upper limit your administrator might start limiting functionality. For example, at 90 MB you might get a warning, at 100 MB you might be unable to send email, and at 110 MB you might be unable to receive email.

Here are some ways to keep your mailbox size under control:

- **Empty the Deleted Items folder** – Empty the Deleted Items folder frequently to make sure you aren’t keeping messages you don’t need.

- **Empty the Junk Email folder** – Periodically empty the Junk Email folder to save your inbox space for messages you actually want.

- **Store attachments outside your mailbox** – As attachments accumulate over time, they can take up a lot of space. For attachments you want to keep, consider saving them to a team site, to OneDrive, or to folders on your computer.